User talk:Giovi2008

Add topic
From Miraheze Meta, Miraheze's central coordination wiki
Latest comment: 1 year ago by Tali64³ in topic Help me!

Wiki aangemaakt[edit source]

Hey, hierbij wil ik je mededelen dat ik zojuist je wiki heb aangemaakt. Je kunt hem nu bezoeken op https://50beardsofgrey.miraheze.org. Als het goed is heb je automatisch beheerders- en bureaucraatrechten gekregen, mocht dat niet zo zijn, stel ons dan even op de hoogte via Stewards' noticeboard en dan zullen we het gelijk oplossen. Voel je vrij om een vraag te stellen als je er niet uitkomt met behulp van onze veelgestelde vragen. Voor het aanvragen van een extensie, gadget of verandering van de instellingen kun je hier een ticket aanmaken. We willen je bedanken voor het kiezen van Miraheze, en we wensen je veel succes met het werken aan je wiki! CnocBride | Talk | Contribs 13:31, 19 August 2018 (UTC)Reply[reply]

Help me![edit source]

check-mark
This help request has been answered. If you need more help, you can ask another question on your talk page, or consider joining us on either Discord or IRC at #miraheze connect (IRC help disclaimer)

Please help me with... I have activated the extension "Visual editor" for quite some time on my website "johanloopmans.nl" . But it does not show up when logged in, or not logged in. On another wiki which I host on miraheze, it does work. Could someone give me a hint how to make this work? Giovi2008 (talk) 23:24, 8 January 2021 (UTC)Reply[reply]

I would guess that you need to enable it in your preferences there. Let me know if that helps. Justarandomliberal (talk) 23:25, 8 January 2021 (UTC)Reply[reply]
@Giovi2008: To add to what Justarandomliberal said above, specifically, in this tab of Special:Preferences (or the same if you want your preferences to apply globally), make sure you've selected "Use the wikitext mode inside the visual editor, instead of a different wikitext editor," as that's important for switching between visual and source editing modes in VisualEditor. Also, in this tab of the same, make sure you've selected "visual editing." If that still doesn't work, then you may need to enable some additional settings on your wiki in, either in Special:ManageWiki/settings and/or Special:ManageWiki/namespaces. Dmehus (talk) 23:30, 8 January 2021 (UTC)Reply[reply]
Hi all @Dmehus and Justarandomamerican: maybe because I also activated mobile front-end in the extensions it does not work. I just tried using the preferences tab which I can see once logged in. I activated the VisualEditor over there but no effect on the front-end. It did not help. I even changed the template back to vector to see whether it would help, but it does not. — Preceding unsigned comment added by Giovi2008 (talkcontribs) 23:42, 8 January 2021 (UTC)Reply[reply]
@Giovi2008: I'm not sure if the first replies from Justarandomliberal and I solved it, but I did notice on your wandelenwiki, you have both the VisualEditor beta and everyone options enabled, which seems fine as I was able to use VisualEditor on that wiki. On your, 50beardsofgreywiki, though, you haven't enabled $wgVisualEditorEnableWikitext. While this isn't specifically required to use VisualEditor, you will encounter issues if the last mode you used was the VisualEditor's source mode. Thus, it really should be enabled whenever VisualEditor is enabled on a wiki. Hope that helps. Dmehus (talk) 23:43, 8 January 2021 (UTC)Reply[reply]
Hi all @Dmehus and Justarandomamerican: my wandelenwiki does not show the visual editor, probably Dmehus you changed these two titles by error, but never mind, I did everything with the preferences and even unchecked the mobile view extension but it did not help — Preceding unsigned comment added by Giovi2008 (talkcontribs) 00:01, 9 January 2021 (UTC)Reply[reply]
@Giovi2008: Firstly, can you please try and remember to sign your posts with four tildes (~~~~), as it is required per established talk page norms, and also to please remember to indent your replies at one level further than the previous reply? Thanks. Secondly, I changed nothing on your wiki, so I just need to correct that. Finally, I do see one issue, you should disable $wgVisualEditorEnableWikitextBetaFeature, as that is not enabled on your other wiki. That can cause issues. Thanks. Dmehus (talk) 00:14, 9 January 2021 (UTC)Reply[reply]
FYI, you may need to go into Special:ManageWiki/namespaces, edit each namespace, and ensure that the option "Enable VisualEditor in this namespace?" is checked as appropriate. -- Void Whispers 00:18, 9 January 2021 (UTC)Reply[reply]
@Void: I did suggest that above, or at least I thought I did. At any rate, VisualEditor works for me on the wiki, so I suspect VisualEditor may not either (a) work on mobile at all or (b) not work in mobile web browser mode. I suspect it's more likely (b), though, as I seem to recall other users having issues with VisualEditor on mobile. Dmehus (talk) 00:21, 9 January 2021 (UTC)Reply[reply]

Help me![edit source]

check-mark
This help request has been answered. If you need more help, you can ask another question on your talk page, or consider joining us on either Discord or IRC at #miraheze connect (IRC help disclaimer)

Please help me with backing up my wikis... Hi, recently my wikis fell prey to an incident somewhere in november. The outage took some weeks and i got a mail from a hacking group that i needed to pay bitcoin to release the wiki. Since some days they are up and running again thanks to your fine staff! I want to make sure that i will always have my recent wiki stored locally. So i used the datadump functionality but it just produces a file of some kilobytes, for instance for my wikis johanloopmans.nl of 50beardsofgrey.miraheze.org . In case of johanloopmans.nl it is weird to find out it is only 50kb while it contains tens of pictures about 6mb each.

Bu once i goto https://meta.miraheze.org/wiki/Miraheze i can download a very large .gz file of about 2,15gb in the datadump section. Will this contain all my uploaded data for both sites or does it contain much more, or not my personal sites? i would like to know how i can make safe local copies given recent experience Giovi2008 (talk) 23:39, 29 December 2022 (UTC)Reply[reply]

Going to Special:DataDump on Meta (this wiki) will only provide an XML dump of Meta. If you want to generate XML and image dumps for the wikis you mentioned, go to Speciaal:DataDump (DataDump for Dutch wikis) on the wiki you want to generate dumps for. Tali64³ (talk) 00:35, 30 December 2022 (UTC)Reply[reply]
Thank you. I tried when logging into johanloopmans.nl i went to Speciaal:DataDump . I choose the managewiki_backup and it generates a file of 15KB, a json file. So there will be no pictures involved in the download and i think it does not contain all my text Giovi2008 (talk) 13:09, 30 December 2022 (UTC)Reply[reply]
The managewiki_backup only backs up your ManageWiki settings. If you want to back up the actual content of your wiki, select the "xml" dump option. Tali64³ (talk) 17:07, 30 December 2022 (UTC)Reply[reply]